GBG Loqate

Below you'll find status information for GBG Loqate.

Service Disruption - Capture V4 - Brazil datasets

Incident Report for GBG Loqate

Resolved

We can confirm this issue affecting customers using our Brazil dataset has now been fully resolved.

The incident was between 15:30 BST to 17:26 BST 03/08/2026

Please accept our apologies for any impact to your business.

If you require any further assistance then please do not hesitate to contact Loqate Support at :

LoqateSupport@gbgplc.com
Posted Aug 03, 2026 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 16:14 UTC

Investigating

Please be advised we are aware of an issue affecting customers using our Brazil dataset. Customers may experience empty responses being returned

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Aug 03, 2026 - 16:03 UTC
This incident affected: Loqate (Capture V4).