GBG Loqate

Below you'll find status information for GBG Loqate.

"Notification of Planned Loqate for ANZ (Harmony RightAddress) Maintenance - All Services"

Scheduled for Aug 30, 19:30 - 20:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 12, 2026 - 02:35 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 04, 2026 - 04:15 UTC

Scheduled

Dear Customer,

This notification is to inform you of planned maintenance work being carried our by us. This is for AWS Amazon Aurora MySQL minor version upgrade: 3.08.2 → 3.10.3.

Maintenance Start : Monday 31 August 2026 05:30 AEST equivalent to 30/08/2026 20:30 BST
Maintenance End : Monday 31 August 2026 06:00 AEST equivalent to 30/08/2026 21:00 BST

During the dates/times specified, you may experience brief service interruptions as Harmony RightAddress services will be unavailable during the cutover.

Any questions, please contact GBG Customer Support (Customer.Support@gbg.com)
Posted Aug 04, 2026 - 04:01 UTC
This scheduled maintenance affects: Loqate ANZ (Harmony RightAddress) (Address (ANZ), Address (International), Company Lookup (AU), Customer Portal, Email Validation, Phone Validation (ANZ)).